NexusDB AWE DLL (100 installations; binary) added to your shopping cart.
NexusDB V3 is supported on any windows version from Win XP onwards, on any PC with a Pentium III or better processor. Other older operating systems might work but are not supported.
For network-based Client/Server systems the TCP/IP protocol is required or, alternatively, a protocol which supports Named Pipes.
NexusDB Developer V3 and Embedded Server edition V3 currently support Delphi 7, 2005, 2006, 2007, 2009, 2010, XE and newer versions as they become available as well as the C++ Builder versions supplied from 2007 upwards. The latest service packs need to be installed. The DCU Only version is not compatible with C++Builder.
You need to have at least a Pentium II to run NexusDB successfully, lower CPU's might work with some adjustements.
Home | Site Contents | Documentation | NexusDB Manual V4